SF Classic

Freepps.top is not an official representative or the developer of this application. Copyrighted materials belong to their respective owners
Read review
  • Last update: 3 years ago
  • Version: 4.6.10
  • Size: 10.2 MB
  • Compatibility: Requires iOS 7.0 or later. Compatible with iPhone, iPad, and iPod touch.
  • Author: salesforce.com
  • Content rating: Rated 4+
  • Languages: English, French, German, Italian, Japanese, Simplified Chinese, Spanish
Get app Read review Hype your app
Support Comments FAQ I'm the dev!

SF Classic Description

0

To get the latest Salesforce functionality on your device, search the App Store for Salesforce1.

The Salesforce Classic Mobile app is not available for use by new Salesforce customers and will retire on all supported platforms and devices on December 1, 2017. Current users should transition to the Salesforce1 app.

Salesforce Classic’s look and feel have been updated to comply with iOS 7 requirements and supports devices running iOS version 7.x.

Salesforce Classic device support is based primarily on operating system version. Carrier / model / OS combinations are not individually certified. It may be possible for newer devices with unsupported operating systems to download and install the Salesforce Classic app, but they should not be considered supported configurations until the operating system version is listed as officially supported.


Rating Distribution


2.5
(6 875)
5
4
3
2
1





Join the discussion



Scroll to Top
detect click fraud